Forum

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
UTF-8 not recognize in thread pane of Thunderbird 52.1.1
May 29, 2017
1:59 pm
morpholux
New Member
Members
Forum Posts: 1
Member Since:
May 29, 2017
sp_UserOfflineSmall Offline

Seem that I get a little problem with my last upgrade of ExQuilla. Is it possible that it affects interpretation of utf-8 message format in Thunderbird. In fact, the problem appear only in the thread pane. Missing accentuated letters are replace with the question mark over a black diamond shape (the UTF replacement character).

May 29, 2017
2:17 pm
Admin
Moderators
Forum Posts: 422
Member Since:
July 12, 2008
sp_UserOfflineSmall Offline

That was an issue in some earlier releases of ExQuilla for Thunderbird 52 but has been fixed.

Please download and install the latest version of ExQuilla from http://mesquilla.net/betas/exq.....2.1187.xpi

Forum Timezone: UTC -8

Most Users Ever Online: 41

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

BigMike: 14

David.P: 10

Jeff Wexler: 9

taa: 8

JPRuehmann: 8

bobkatz: 8

Member Stats:

Guest Posters: 217

Members: 2121

Moderators: 2

Admins: 1

Forum Stats:

Groups: 1

Forums: 7

Topics: 371

Posts: 1215

Newest Members:

LouisEvaps, SusanTak, JoviSpSnow, petr-osipovbm, Daviddub, Andrewrow

Administrators: rkent: 422