Forum

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Reset percentages?
April 20, 2017
11:51 pm
Ralf
Member
Members
Forum Posts: 3
Member Since:
April 20, 2017
sp_UserOfflineSmall Offline

Hi Overthere,
I'm using Junquilla for some time now and like it very much! 🙂

There's only one thing: I'd like to retrain the Junk-filter now and then but Junk+ and Junk% won't reset. How can I update them with the new filter? It also seems that once J+ is set the filter won't touch the message at all. Is that correct?

Have a great weekend!
Ralf

April 21, 2017
12:00 pm
Admin
Moderators
Forum Posts: 422
Member Since:
July 12, 2008
sp_UserOfflineSmall Offline

The displayed values will not change, as those were what is shown when
you first downloaded the message.

But you can check the result of training on a message by (right-click)
"Junk analysis detail" or for the folder by Tools/"Run junk mail
controls on folder"

R. Kent James
MesQuilla, LLC
Redmond, Washington, USA

April 22, 2017
3:44 am
Ralf
Member
Members
Forum Posts: 3
Member Since:
April 20, 2017
sp_UserOfflineSmall Offline

Hi Kent,
not totally true.

I tested further and the percentages are updated after each change in the filter but only on the calculated ones. They won't update on the manually selected or the ones trusting Spamassassin or similar antispam headers.

Do you know a way to reset the junk-status of a mail to Untested, Neutral, or alike?
Is that behavior defined in Junquilla or is that sth from the core-implementation of TB?

'til later, Ralf

April 22, 2017
3:50 am
Ralf
Member
Members
Forum Posts: 3
Member Since:
April 20, 2017
sp_UserOfflineSmall Offline

Hi Kent,
another thing: When trying to view/change profile-settings in the forum I only get this error-message:

Profile form could not be found: [Account Settings]
You might try the forum - toolbox - housekeeping admin form and reset the profile tabs and menus and see if that helps

Didn't find any other contact option therefore posting this here.

Forum Timezone: UTC -8

Most Users Ever Online: 41

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

BigMike: 14

David.P: 10

Jeff Wexler: 9

taa: 8

JPRuehmann: 8

bobkatz: 8

Member Stats:

Guest Posters: 217

Members: 2121

Moderators: 2

Admins: 1

Forum Stats:

Groups: 1

Forums: 7

Topics: 371

Posts: 1215

Newest Members:

LouisEvaps, SusanTak, JoviSpSnow, petr-osipovbm, Daviddub, Andrewrow

Administrators: rkent: 422